FoxTrot version 7.0.2

macOS 10.12 Sierra or later

FoxTrot Personal
Search

FoxTrot Professional
Search

FoxTrot
Search Server

FoxTrot Attaché
for iOS

Legacy FoxTrot Search versions

Legacy PowerMail versions

PowerMail is not compatible with macOS 10.15 Catalina or later